System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Libya (LY) - Libyana Mobile Phone (606/00)
Incident Report for TeleSign System Status
Resolved
Date: 05/05/2021 05/06/2021
Start Time: 09:26 PM PDT 05/05/2021
End Time: 06:06 AM PDT 05/06/2021

We received notification that the network issues previously reported by Libyana Mobile Phone from Libya (LY) have been resolved. Libyana Mobile Phone end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted May 06, 2021 - 06:31 PDT
Identified
Date: 05/05/2021
Start Time: 09:26 PM PDT
End Time: Ongoing

We received notification that Libyana Mobile Phone from Libya is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted May 05, 2021 - 21:35 PDT
This incident affected: Operator Alerts.