System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Sri Lanka (LK) - Etisalat (413/03)
Incident Report for Telesign system status
Resolved
Date:04/27/24
Start Time: 10:30 AM PDT
End Time: 12:04 PM PDT

We received notification that the network issues previously reported by Etisalat (413/03) from Sri Lanka (LK) have been resolved. Etisalat (413/03) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
Posted Apr 27, 2024 - 12:18 PDT
Investigating
Date: 04/27/24
Start Time: 10:30 AM PST
End Time: Ongoing

We received notification that Etisalat (413/03) from Sri Lanka (LK) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Apr 27, 2024 - 10:40 PDT
This incident affected: Operator Alerts (Operator Alerts WW).