System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Kazakhstan (KZ) - Kcell JSC (401/02) - 07/26/24
Incident Report for Telesign system status
Resolved
Start Time: 15:50 PDT - 07/26/24
End Time: 17:50 PDT - 07/26/24

We received notification that the network issues previously reported by Kcell JSC (401/02) from Kazakhstan (KZ) have been resolved. Kcell JSC (401/02) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00852605
Posted Jul 25, 2024 - 18:02 PDT
Investigating
Start Time: 15:50 PDT - 07/26/24
End Time: Ongoing

We received notification that Kcell JSC (401/02) from Kazakhstan (KZ) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00852605
Posted Jul 25, 2024 - 15:54 PDT
This incident affected: Operator Alerts (Operator Alerts WW).