System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Service disruption for phone ID sim swap - Colombia
Incident Report for Telesign system status
Resolved
Date: 05/05/2024

We received notification from our partner that the issue previously noticed in Colombia has been resolved. End users should no longer experience delays, as all services are back to functioning properly.
Posted Jun 27, 2024 - 01:32 PDT
Investigating
We have received notification that services for Phone ID sim swap in Colombia are experiencing delays. We will inform you as soon as we receive a resolution.
Posted May 01, 2024 - 11:08 PDT
This incident affected: Operator Alerts (Operator Alerts WW) and Standard Services (PhoneID).