Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
Start Time: 11:33 PM PDT - 10/10/24 End Time: 01:24 AM PDT - 10/11/24
We received notification that the network issues previously reported by Telenor (410/06) from Pakistan (PK) have been resolved. Telenor (410/06) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF00891117
Posted Oct 11, 2024 - 03:13 PDT
Investigating
Start Time: 11:33 PM PDT - 10/10/24 End Time: Ongoing
We received notification that Telenor (410/06) from Pakistan is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF 00891117
Posted Oct 10, 2024 - 23:39 PDT
This incident affected: Operator Alerts (Operator Alerts WW).