System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - USA & CA - Temporary delays in SMS delivery via Shared Short Codes
Incident Report for Telesign system status
Resolved
Date:03/12/23
Start Time: 08:28 AM PST
End Time: 09:11 AM PST

Network issues previously reported about US&CA have been resolved.
We apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Mar 12, 2023 - 09:33 PDT
Identified
Date: 03/12/2023
Start Time: 08:28 AM PST
End Time: Ongoing

We received notification that customers who send SMS via Shared Short Codes may experience a delay in the delivery of SMS OTP messages.

We will inform you once the issue come to a resolution.
Posted Mar 12, 2023 - 09:07 PDT
This incident affected: Operator Alerts (Operator Alerts WW, Operator Alerts North America).