System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Quality degradation - United States (US) - ALL MNOs
Incident Report for Telesign system status
Resolved
Date:11/10/24
Start Time: 04:41 AM PDT
End Time: 05:03 AM PDT

We received notification that the network issues previously reported by United States (US) - ALL MNOs have been resolved. United States (US) - ALL MNOs end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Nov 10, 2024 - 05:04 PST
Investigating
Issue: United States (US) - ALL MNOs Quality degradation

Start Time: 04:41 AM PDT - 11/10/24
End Time: ongoing

Summary:

We currently experience quality degradation toward United States (US) - ALL MNOs.
SMS messages towards these operator(s) may face delays or difficulties in delivery.

Telesign is engaged with carrier partners for updates on resolution. We'd like to apologize for any inconvenience and appreciate your patience during this service interruption.

If you have any questions, please contact support@telesign.com.

SF 00905655
Posted Nov 10, 2024 - 04:42 PST
This incident affected: Operator Alerts (Operator Alerts WW).