System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - Quality degradation - Possible delays for some users - [05/01/24]
Incident Report for Telesign system status
Resolved
Date: 05/01/24

End Time: 15:30 PM PST

Previously reported issues have been resolved. End users should no longer experience any issues as all services are back to functioning properly.

We apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted May 01, 2024 - 16:12 PDT
Investigating
Issue: US Operator - Quality degradation - Possible delays for some users

Date: 05/01/24
Start Time: 15:00 PM PST
End Time: Ongoing

Summary:
We currently experience quality degradation toward US Multiple Operators. Some customers may notice difficulties in message delivery.
Our competent teams are working on solving this issue.

We'd like to apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.
Posted May 01, 2024 - 15:12 PDT
This incident affected: Enterprise Services (2-Way SMS) and Standard Services (2-Way SMS).