System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Quality degradation - United States - 10DLC
Incident Report for Telesign system status
Resolved
Issue: US - Multiple Operators 10DLC Quality degradation

Start Time: 07:30 AM PDT - 10/04/24
End Time: 02:18 AM PDT - 10/4/24

Summary:

We are pleased to inform you that previously announced degradation is resolved.

If you have any questions, please contact support@telesign.com.

SF 00887943
Posted Oct 06, 2024 - 04:19 PDT
Investigating
Issue: US - Multiple Operators 10DLC Quality degradation

Date: 10/05/24
Start Time: 07:30am PDT
End Time: Ongoing

Summary:

We currently experience quality degradation toward United States for 10DLC traffic only.
SMS messages sent with 10DLC SID may face delays or difficulties in delivery.

Telesign is engaged with carrier partners for updates on resolution. We'd like to apologize for any inconvenience and appreciate your patience during this service interruption.

If you have any questions, please contact support@telesign.com.

SF 00887943
Posted Oct 05, 2024 - 14:52 PDT