System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Myanmar MNOs have issues with registering Sender IDs
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:13 PDT
Identified
Country: Myanmar

Operator: all

Effective date: already started

Details: Due to Military Coup in Myanmar, all the MNOs are facing trouble in registering Sender IDs. There is no ETA from operator's end.
Posted Sep 13, 2021 - 07:14 PDT
This incident affected: Regulatory Updates.