System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

TeleSign Teleportal SSO login issues
Incident Report for Telesign system status
Resolved
Start time: 09/30/2024 07:21 AM PDT
End time: 10/02/2024 07:05 AM PDT

Dear Customers and Partners,

We have identified and successfully resolved this incident.

We sincerely apologize for the inconvenience this may have caused you.
Posted Oct 02, 2024 - 11:11 PDT
Investigating
Start time: 09/30/2024 07:21 AM PDT

Dear Customers and Partners,

We are currently investigating an issue with SSO logging into the Teleportal.

Our Teams are working to identify the root cause and implement a solution.

Once we have more information, we will make sure to update you.
Posted Oct 01, 2024 - 10:57 PDT
This incident affected: Operator Alerts (Operator Alerts WW) and Enterprise Services (TelePortal).