System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Quality degradation - Canada (CA) - Fibernetics Corporation (302/140) - [03-26-2024]
Incident Report for Telesign system status
Resolved
Date: 03/26/24
Start Time: 12:39 PM PDT
End Time: 3:51PM PDT

The previously reported network issues towards Canada (CA) - Fibernetics Corporation (302/140) from Canada (CA) have been resolved. Fibernetics Corporation (302/140) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

We apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Mar 26, 2024 - 18:55 PDT
Investigating
Date: 03/26/24
Start Time: 12:39 PM PDT
End Time: Ongoing

Summary:
We currently experience quality degradation toward Country Canada (CA) - Fibernetics Corporation (302/140) . Customers that send SMS messages to Fibernetics Corporation (302/140) Operators users may notice a difficulties in message delivery.
Our competent teams are working on solving this issue.

We'd like to apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.
Posted Mar 26, 2024 - 12:41 PDT
This incident affected: Operator Alerts (Operator Alerts WW).