System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Important Update Regarding Alpha Senders in Italy - Effective November 15th
Incident Report for Telesign system status
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2023 - 00:07 PST
Investigating
📢 Important Update Regarding Alpha Senders in Italy - Effective November 15th

We want to bring your attention to a new regulation affecting alpha senders in Italy, set to take effect on November 15th.

Under this regulation, international alpha senders will no longer be permitted. However, rest assured that this change will not impact the delivery of your traffic. Instead, we will be utilizing numeric sender IDs as an alternative solution.

To register a new alpha sender ID, it is now a requirement that the company holds a local presence in Italy.

To facilitate the registration process, please provide the following details:
VAT
Company Name
Company Type (Local / International)
Contact Details
Registered Office Details
Company Address
Company Fiscal Code
PEC (Certified Italian Legal Email)
Support Escalation Email ID
Point of Contact (POC) Email ID

Your traffic delivery will continue seamlessly, and we appreciate your cooperation as we adhere to these regulatory changes.
Posted Nov 13, 2023 - 14:15 PST
This incident affects: Regulatory Updates.