System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Canada - Canada (CA) - ICE Wireless (302/620)
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported by Canada (CA) - ICE Wireless (302/620) from Canada have been resolved. Canada (CA) - ICE Wireless (302/620) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

Our testing shows positive delivery.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 3 months ago. Jan 21, 2019 - 00:47 PST
Update
The carrier Iristel/Ice Wireless informed that their engineers are still investigating in order to resolve this issue. An update will be provided once more information becomes available.
Posted 3 months ago. Jan 09, 2019 - 05:08 PST
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Dec 30, 2018 - 04:16 PST
Update
Dear Customers and Partners,

The carrier Iristel/Ice Wireless informed that their engineers are still investigating in order to resolve this issue. An update will be provided once more information becomes available.

Affected service(s): SMS Messaging

Impact: Message Latency

An update will be provided once more information becomes available.
Posted 4 months ago. Dec 30, 2018 - 04:12 PST
Update
Please note that we will update this status once the incident is resolved. TeleSign will continue to monitor closely 24h beside daily updates that engineers are continuing to investigate this issue.
We apologize for any inconvenience that this might cause to you.
Posted 4 months ago. Dec 27, 2018 - 04:15 PST
Update
Engineers are continuing to investigate this issue. TeleSign will provide an update when more information is available.
Posted 4 months ago. Dec 24, 2018 - 02:07 PST
Monitoring
We have received notification that traffic is temporarily restored, however engineers are still investigating the issue. We will provide further updates as they become available.
Posted 4 months ago. Dec 12, 2018 - 00:55 PST
Update
Dear Customers and Partners,

The carrier Iristel/Ice Wireless has just informed that the traffic has been temporarily restored. Their engineers are still investigating. An update will be provided once more information becomes available.
Posted 4 months ago. Dec 06, 2018 - 14:44 PST
Update
Dear Customers and Partners,

The carrier Iristel/Ice Wireless is still experiencing connection issues. Their engineers are still investigating.

An update will be provided once more information becomes available.
Posted 5 months ago. Nov 30, 2018 - 11:49 PST
Identified
We have received a notification that Canada (CA) - ICE Wireless (302/620) from Canada is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 5 months ago. Nov 24, 2018 - 03:01 PST
This incident affected: Enterprise Services (SMS Verify), Operator Alerts, and Standard Services (SMS).