System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Update for Crypto-Related Use Cases in the US
Incident Report for Telesign system status
Investigating
Important Update for Crypto-Related Use Cases in the US:

Effective immediately, US operators will no longer accept or approve new crypto campaigns, including requests for various crypto use cases. This policy applies to all US Sender IDs, including 10DLCs, SCs, and TFNs. There will be very limited exceptions going forward. These exceptions will mainly be for established and prominent crypto companies in the US, specifically for OTP (One-Time Password) content. Unfortunately, startup or less established crypto brands won't be eligible and may receive refusal.

Please note that there is no official list of crypto companies currently accepted by US operators. Each request will be evaluated on a case-by-case basis to ensure compliance with the new guidelines.

All previously approved cases will remain unaffected for the time being. We will continue to monitor the situation closely and provide updates as they become available.
Posted Sep 20, 2023 - 09:19 PDT
This incident affects: Regulatory Updates.