System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Vietnam (VN) - Wintel (Reddi) (452/09) 4:20 AM - 7/1/24
Incident Report for Telesign system status
Resolved
Start Time: 4:20 AM PDT - 7/1/24
End Time: 6:07 AM PDT - 08/07/24

We received notification that the network issues previously reported by Wintel (Reddi) (452/09) from Vietnam (VN) have been resolved. Wintel (Reddi) (452/09) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00841443
Posted Aug 14, 2024 - 22:02 PDT
Investigating
Start Time: 4:20 AM - 7/1/24
End Time: Ongoing

We received notification that Wintel (Reddi) from Vietnam (VN) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00841443
Posted Jul 01, 2024 - 04:21 PDT
This incident affected: Operator Alerts (Operator Alerts WW).