System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Cambodia (KH) - Smart mobile (Latelz) (456/02;05;06)
Incident Report for Telesign system status
Resolved
Start Time: 8:09AM PDT - 7/15/24
End Time: 02:30PM PDT - 7/15/24

We received notification that the network issues previously reported by Smart mobile (Latelz) (456/02;05;06) from Cambodia (KH) have been resolved. Smart mobile (Latelz) (456/02;05;06) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00847543
Posted Jul 15, 2024 - 14:31 PDT
Investigating
Start Time: 8:09AM PDT - 7/15/24
End Time: Ongoing

We received notification that Smart mobile (Latelz) (456/02;05;06) from Cambodia (KH) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00847543
Posted Jul 15, 2024 - 08:17 PDT
This incident affected: Operator Alerts (Operator Alerts WW).