System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Canada Operator Service Alert - Canada Multiple Operators
Incident Report for Telesign system status
Resolved
Dear Customers and Partners,

SMS delivery has been restored as of 09.08.2018 17:36 PDT.
Some messages were queued due to congestion to the operators, and was caused by a spike in volume that was cleared.
Posted Aug 13, 2018 - 00:51 PDT
Identified
We received notification that multiple operators from Canada are currently experiencing network issues and this may cause a delay in the delivery of SMS messages. We will inform you once issue is resolved.
Posted Aug 09, 2018 - 17:32 PDT
This incident affected: Enterprise Services (SMS & SMS Verify), Operator Alerts (Operator Alerts WW), and Standard Services (SMS).