Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
Start Time: 02:31 AM PST 10/03/24 End Time: 05:36 AM PST 10/03/24
We received notification that the network issues previously reported by Palestine Telecomm Co Ltd (Jawaal) (425/05) from Palestine (PS) have been resolved. Palestine Telecomm Co Ltd (Jawaal) (425/05) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00886777
Posted Oct 03, 2024 - 06:22 PDT
Investigating
Start Time: 02:31 AM PST 10/03/24 End Time: Ongoing
We received notification that Palestine Telecomm Co Ltd (Jawaal) (425/05) from Palestine (PS) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF[00886777]
Posted Oct 03, 2024 - 03:44 PDT
This incident affected: Operator Alerts (Operator Alerts WW).