System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Venezuela (VE) - Corporacion Digitel C.A. (DIGITEL) (734/01;02;03)
Incident Report for Telesign system status
Resolved
Start Time: 09:16 AM PDT - 07/23/24
End Time: 3:33 PM PDT - 07/23/24

We received notification that the network issues previously reported by Corporacion Digitel C.A. (DIGITEL) (734/01;02;03) from Venezuela (VE) have been resolved. Corporacion Digitel C.A. (DIGITEL) (734/01;02;03) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00851162
Posted Jul 23, 2024 - 15:34 PDT
Investigating
Start Time: 09:16 AM PDT - 07/23/24
End Time: Ongoing

We received notification that Corporacion Digitel C.A. (DIGITEL) (734/01;02;03) from Venezuela (VE) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00851162
Posted Jul 23, 2024 - 09:17 PDT
This incident affected: Operator Alerts (Operator Alerts WW).