System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

SMS Delivery Delay - USA and Canada Operators
Incident Report for Telesign system status
Resolved
Dear Customers and Partners,

Our downstream provider has confirmed this issue was due to an external internet source and monitoring has confirmed the issue impacting the delivery of messages towards networks mentioned above for both regions is now resolved. All services are now operating as expected.

SMS delivery has now been restored as of 2019-06-07 20:44:00 UTC
Posted Jun 07, 2019 - 15:01 PDT
Investigating
Dear Customers,

We have received notification from our downstream provider that they identified an issue affecting SMS messaging services that might may cause a delay in the delivery of SMS messages for USA and Canda mobile operators.

Telus Canada
Rogers Canada
Bell Mobility Canada
Sasktel Canada
Fido (Microcell) Canada
MTS Canada
Telebec Canada
NorthernTel Canada
Virgin Mobile Canada
Videotron Canada
Freedom / Wind Canada
Mobilicity Canada
Eastlink Wireless Canada
Cellular One of N.E. Arizona USA
East Kentucky Network (Appalachian Wireless) USA
Pine Cellular USA
Limitless Mobile USA
United Wireless USA
Pioneer Cellular USA
Chariton Valley Cellular USA
bandwidth.com (includes Republic Wireless) USA
MobileNation/SI Wireless USA
MTA Wireless/Matanuska Kenai USA
Leaco Rural Telephone Cooperative USA
Nemont CDMA USA
Nemont US UMTS USA
Brightlink USA
Inteliquent USA
Enflick USA
Triangle Wireless USA
Atlantic Tele-Network International (ATNI) USA
Blue Wireless USA
TextMe USA
Digital Communications Consulting (DCC) / Otz USA
Aerialink USA
Telnyx USA

This is being investigated as a matter of urgency and we will issue further updates as soon as they become available. Any affected messages are being queued and will be delivered once this issue has been resolved.
We will inform you once the issue has been remedied.
Posted Jun 07, 2019 - 14:05 PDT
This incident affected: Enterprise Services (SMS & SMS Verify) and Standard Services (SMS).