System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.
Operator Alert - Peru (PE) - Movistar (Telefonica) (716/06) - 10/07/24
Incident Report for Telesign system status
Resolved
Start Time: Start Time: 05:40 am PDT - 10/07/24
End Time: Start Time: 11:24 pm PDT - 10/07/24

We received notification that the network issues previously reported by Movistar (Telefonica) from Peru (PE) have been resolved. Movistar (Telefonica) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00888521
Posted Oct 08, 2024 - 00:51 PDT
Investigating
Start Time: 05:40 am PDT - 10/07/24
End Time: Ongoing

We received notification that Movistar (Telefonica) (716/06) from Peru (PE) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00888521
Posted Oct 07, 2024 - 05:41 PDT
This incident affected: Operator Alerts (Operator Alerts WW).