Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
We received notification that the network issues previously reported by Movistar (Telefonica) (716/06) from Peru (PE) have been resolved. Movistar (Telefonica) (716/06) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00889286
Posted Oct 08, 2024 - 10:29 PDT
Investigating
Start Time: 06:10am PDT - 10/08/24 End Time: Ongoing
We received notification that Movistar (Telefonica) (716/06) from Peru (PE) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF 00889286
Posted Oct 08, 2024 - 06:13 PDT
This incident affected: Operator Alerts (Operator Alerts WW).