System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - New Zealand (NZ) - Spark New Zealand (530/05;06;02)
Incident Report for Telesign system status
Resolved
Start Time: 02:55AM - 07/26/24
End Time: 03:39AM - 07/26/24

We received notification that the network issues previously reported by Spark New Zealand (530/05;06;02) from New Zealand (NZ) have been resolved. Spark New Zealand (530/05;06;02) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00852814
Posted Jul 26, 2024 - 04:26 PDT
Investigating
Start Time: 02:55AM - 07/26/24
End Time: Ongoing

We received notification that Spark New Zealand (530/05;06;02) from New Zealand (NZ) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF00852814
Posted Jul 26, 2024 - 03:03 PDT
This incident affected: Operator Alerts (Operator Alerts WW).