System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Cameroon Operator Service Alert - [Orange Cameroun S.A 642/02]
Incident Report for TeleSign System Status
Resolved
Dear Valued Customers and Partners,

The following alert is being sent to you for reference:

Issue: Cameroon Operator Service Alert – Orange Cameroon – RESOLVED

Date: 06/10/2017
Start Time: 06:44 AM PDT
End Time: 11:29 AM PDT

Summary:
We received notification that the network issues previously reported by Orange Cameroun from Cameroon have been resolved. Orange Cameroon users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.


Regards,

TeleSign Support
Posted 15 days ago. Oct 06, 2017 - 12:22 PDT
Identified
We received notification that Orange Cameroun S.A from Cameroon is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 16 days ago. Oct 06, 2017 - 07:11 PDT
This incident affected: Enterprise Services (SMS Verify).