System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Indonesia Network Freeze
Incident Report for Telesign system status
Update
We are continuing to work on a fix for this issue.
Posted Apr 11, 2023 - 03:56 PDT
Identified
Country: Indonesia

Operator: All

Effective date: April 15th, 2023

Details: Indonesian operators have announced their Network freeze due to Eid Mubarak Holiday season.

The freeze period will take place as follows:

Telkomsel - 15 April 2023 – 01 May 2023 (SID registration will be closed from 14 April 2023 at 11:59 AM GMT+7)
XL/Axis - 17 April 2023 – 01 May 2023 (SID registration will be closed from 16 April 2023 at 11:59 AM GMT+7)
Indosat & Hutchison - 19 April 2023 – 01 May 2023 (SID registration will be closed from 17 April 2023 at 11:59 AM GMT+7)
Smartfren - 15 April 2023 – 01 May 2023 (SID registration will be closed from 14 April 2023 at 11:59 AM GMT+7)

During the period the activity will be limited to urgent matters/issues only.
Registration of Sender IDs will not be processed during this period.
Posted Apr 10, 2023 - 01:03 PDT
This incident affects: Regulatory Updates.