System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Quality degradation - United States (US) - Small Carriers
Incident Report for Telesign system status
Resolved
Issue: Operator - United States (US) - Small Carriers Quality degradation

Start Time: 23:00 PDT - 07/20/24
End Time: 00:320 PDT - 07/21/24

Summary:

We received notification that United States (US) - Small Carriers are currently experiencing network issues, and this may cause a delay in the delivery of SMS messages.

Telesign is engaged with the operators for updates on resolution.

We'd like to apologize for any inconvenience and appreciate your patience during this service interruption. If you have any questions, please contact support@telesign.com.

SF 00850084
Posted Jul 21, 2024 - 00:44 PDT
Investigating
Issue: Operator - United States (US) - Small Carriers Quality degradation

Start Time: 23:00 PDT - 07/20/24
End Time: Ongoing

Summary:

We received notification that United States (US) - Small Carriers are currently experiencing network issues, and this may cause a delay in the delivery of SMS messages.

Telesign is engaged with the operators for updates on resolution.

We'd like to apologize for any inconvenience and appreciate your patience during this service interruption. If you have any questions, please contact support@telesign.com.

SF 00850084
Posted Jul 20, 2024 - 23:37 PDT
This incident affected: Operator Alerts (Operator Alerts WW).