System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Egypt (EG) - Vodafone (602/02)
Incident Report for TeleSign System Status
Resolved
Date: 01/13/2021
Start Time: 05.00 AM PST - 01/13/2021
End Time: 09.57 PM PST - 01/18/2021

We received notification that the network issues previously reported by Vodafone from Egypt (EG) have been resolved. Vodafone end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jan 19, 2021 - 01:00 PST
Identified
Date: 01/13/2021
Start Time: 05.00 AM PST
End Time: Ongoing

We received notification that Vodafone from Egypt (EG) - has a planned (maintenance) activity ongoing at carrier end.

Due to this you might face delay in delivery of messages as only partial links are carrying the traffic. Activity will continue till 18th Jan. We will inform you once the operator has come to a resolution.
Posted Jan 13, 2021 - 06:11 PST
This incident affected: Operator Alerts.