System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Quality degradation - United States (US) - T-MOBILE (310/023;024;025;026;053;120;160;200;210;220;230;240;250;260;270;310;490;530;580;660;770;800;830)
Incident Report for Telesign system status
Resolved
Issue: United States (US) - T-MOBILE Quality degradation

Start Time: 10 AM PDT - 09/27/24
End Time: 10:20 AM PDT - 09/27/24

We’re pleased to inform you that the recent service degradation has been resolved. Thank you for your patience during this time. If you have any questions or need further assistance, please feel free to reach out.

If you have any questions, please contact us at support@telesign.com.

SF 00882932
Posted Sep 27, 2024 - 11:23 PDT
Investigating
Issue: United States (US) - T-MOBILE Quality degradation

Start Time: 10:00 AM PDT - 09/27/24

Summary:

We currently experience quality degradation toward United States (US) - T-MOBILE .
SMS messages towards these operator(s) may face delays or difficulties in delivery.

Telesign is engaged with carrier partners for updates on resolution. We'd like to apologize for any inconvenience and appreciate your patience during this service interruption.

If you have any questions, please contact support@telesign.com.

SF 00882932
Posted Sep 27, 2024 - 10:19 PDT
This incident affected: Operator Alerts (Operator Alerts North America).