System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Important Update on Holiday Freeze Dates for US Operators
Incident Report for Telesign system status
Update
We are continuing to investigate this issue.
Posted Nov 14, 2023 - 01:57 PST
Investigating
Country: United States

Operator: AT&T, T-Mobile, Verizon, GoogleVoice, US Cellular

Effective date: 11/20/2023

Description:

Dear Valued Customers,

We want to keep you informed about the upcoming holiday season and its impact on your short code campaigns. Several US Operators will be implementing holiday freezes during specific periods. While you can still submit short code campaigns during these times, please be aware that there may be delays in the review, provisioning, approvals, migrations, and certification testing processes.

Here are the key dates and details for each operator's holiday freeze:

AT&T:
• November 20, 2023, and November 27, 2023
• Provisioning will resume on December 4, 2023
• December 25, 2023, and January 2, 2024
• Provisioning will resume on January 8, 2024

T-Mobile:
• November 23 & 24, 2023
• December 23, 2023 – January 2, 2024
• November 16th is the last provisioning date of the year for 10DLC number pools/sub-ID and NNID changes.

Verizon:
• November 20, 2023 – November 30, 2023
• December 18, 2023 – December 31, 2023

GoogleVoice:
• November 20, 2023 – November 27, 2023
• December 14, 2023 – January 3, 2024

US Cellular:
• November 16, 2023 – November 28, 2023
• December 11, 2023 – January 3, 2024

For all other operators, they have confirmed that there will be no holiday blackout dates, and business will continue as usual. However, please anticipate some delays around the major holidays.

We appreciate your understanding and cooperation during this period. We wish you a successful holiday season.
Posted Nov 08, 2023 - 07:35 PST
This incident affects: Regulatory Updates.