Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
We received notification that the network issues previously reported by Jersey Airtel Limited from United Kingdom (GB) have been resolved. Jersey Airtel Limited end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00881716
Posted Sep 24, 2024 - 21:59 PDT
Investigating
Start Time: 05:40 PM PDT - 09/24/24 End Time: Ongoing
We received notification that Jersey Airtel Limited (234/03) from United Kingdom (GB) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF 00881716
Posted Sep 24, 2024 - 19:50 PDT
This incident affected: Operator Alerts (Operator Alerts WW).