System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

MTN networks - Global service degradation
Incident Report for Telesign system status
Resolved
Date: 05/23/2023
Start Time: 07:06 PM PDT
End Time: 01:02 AM PDT

This is to inform you that previously reported degradation in delivery towards MTN mentioned has been resolved.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted May 23, 2023 - 01:20 PDT
Identified
Date: 05/22/23
Start Time: 07:06 PM PDT
End Time: Ongoing

We received notification that MTN networks are currently experiencing network issues globally, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted May 22, 2023 - 20:33 PDT
This incident affected: Operator Alerts (Operator Alerts WW).