System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Quality degradation - United States (US) - Small Carriers
Incident Report for Telesign system status
Resolved
Quality degradation - United States (US) - Small Carriers

Date: 07/18/2024
Start Time: 10:11 AM PDT - 07/18/2024
End Time: 11:00 AM PDT - 07/18/2024

Summary:

Quality degradation toward United States (US) - Small Carriers have been resolved. All services are back to functioning properly.

We apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jul 18, 2024 - 11:18 PDT
Investigating
Issue: Quality degradation - United States (US) - Small Carriers

Start Time: 10:11 AM PDT - 07/18/2024
End Time: Ongoing

Summary:

We currently experience quality degradation toward United States (US) - Small Carriers
SMS messages towards these operator(s) may face delays or difficulties in delivery.

Telesign is engaged with carrier partners for updates on resolution. We'd like to apologize for any inconvenience and appreciate your patience during this service interruption.


If you have any questions, please contact support@telesign.com.

SF 00849201
Posted Jul 18, 2024 - 10:39 PDT
This incident affected: Operator Alerts (Operator Alerts WW).