Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
Start Time: 12:14 PM PDT - 10/04/24 End Time: 8:22 AM PDT - 10/09/24
We received notification that the network issues previously reported by Nucleo S.A (Personal) (744/05) from Paraguay (PY) have been resolved. Nucleo S.A (Personal) (744/05) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00887661
Posted Oct 09, 2024 - 13:32 PDT
Investigating
Start Time: 12:14 PM PDT - 10/04/24 End Time: Ongoing
We received notification that Nucleo S.A (Personal) (744/05) from Paraguay (PY) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF00887661
Posted Oct 04, 2024 - 12:15 PDT
This incident affected: Operator Alerts (Operator Alerts WW).