System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert - Bangladesh - Robi Axiata 470/02
Incident Report for TeleSign System Status
Resolved
Date: 01/03/20
Start Time: 06:33 AM PST
End Time: 12:42 PM PST

We received notification that the network issues previously reported by Robi Axiata 470/02 from Bangladesh have been resolved. Robi Axiata 470/02 end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jan 03, 2021 - 12:59 PST
Identified
Date: 01/03/20
Start Time: 06:33 AM PST
End Time: Ongoing

We received notification that Robi Axiata 470/02 from Bangladesh is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Jan 03, 2021 - 06:48 PST
This incident affected: Operator Alerts.