System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.
Operator Service Alert - Mexico (MX) - ATT (Iusacell&Unefon&Nextel) (334/01;010;04;040;05;050;09;090;07;070;080)
Incident Report for Telesign system status
Resolved
Start Time: 04:30 PDT - 10/07/24
End Time: 15:26 PDT - 10/07/24

We received notification that the quality degradation toward ATT (Iusacell&Unefon&Nextel) (334/01;010;04;040;05;050;09;090;07;070;080) from Mexico (MX) have been resolved. End users should no longer experience delays receiving SMS messages as all services are back to functioning properly. We apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com..

SF 00888522
Posted Oct 07, 2024 - 15:27 PDT
Investigating
Issue: Operator - ATT (Iusacell&Unefon&Nextel) (334/01;010;04;040;05;050;09;090;07;070;080) Quality degradation

Start Time: 04:30 PDT - 10/07/24
End Time: Ongoing

Summary:

We received notification that ATT (Iusacell&Unefon&Nextel) (334/01;010;04;040;05;050;09;090;07;070;080) from Mexico (MX) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages.

Telesign is engaged with the operators for updates on resolution.

We'd like to apologize for any inconvenience and appreciate your patience during this service interruption. If you have any questions, please contact support@telesign.com.

SF 00888522
Posted Oct 07, 2024 - 05:38 PDT
This incident affected: Operator Alerts (Operator Alerts WW).