System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Algeria (DZ) - Djezzy (603/02) - 07/24/24
Incident Report for Telesign system status
Resolved
Start Time: 07:10 AM PDT - 07/24/24
End Time: 07:46 AM PDT - 07/24/24

We received notification that the network issues previously reported by Djezzy (603/02) from Algeria (DZ) have been resolved. Djezzy (603/02) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF[ticket id]
Posted Jul 24, 2024 - 08:55 PDT
Investigating
Start Time: 07:10 AM PDT - 07/24/24
End Time: Ongoing

We received notification that Djezzy (603/02) from Algeria (DZ) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00851790
Posted Jul 24, 2024 - 07:10 PDT
This incident affected: Operator Alerts (Operator Alerts WW).