Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
Previously reported issues with 2-Way SMS delivery toward Colombia (CO) have been resolved. End users should no longer experience any issues as all services are back to functioning properly.
We apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
SF 00887765
Posted Oct 04, 2024 - 22:58 PDT
Investigating
Start Time: 04:40pm PDT - 10/04/24 End Time: Ongoing
We are currently experiencing issues with 2-Way SMS delivery toward Colombia (CO). Please note that all DSC are impacted. Our team is investigating this issue and we will inform you once we come to a resolution.
SF 00887765
Posted Oct 04, 2024 - 16:44 PDT
This incident affected: Enterprise Services (2-Way SMS) and Standard Services (2-Way SMS).