System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Kenya (KE) - Airtel (639/03)
Incident Report for Telesign system status
Resolved
Start Time: 06:09 PST - 07/21/24
End Time: 09:32 PST - 07/21/24

We received notification that the network issues previously reported by Airtel (639/03) from Kenya (KE) have been resolved. Airtel (639/03) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00850154
Posted Jul 21, 2024 - 10:16 PDT
Investigating
Start Time: 06:09 PST - 07/21/24
End Time: Ongoing

We received notification that Airtel (639/03) from Kenya (KE) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00850154
Posted Jul 21, 2024 - 06:14 PDT
This incident affected: Operator Alerts (Operator Alerts WW).