System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Brazil (BR) - Algar (724/07;32;33;34)
Incident Report for Telesign system status
Resolved
Start Time: 4:14 PM PST - 07/13/24
End Time: 08:18 PM PST - 07/15/24

We received notification that the network issues previously reported by Algar (724/07;32;33;34) from Brazil (BR) have been resolved. Algar (724/07;32;33;34) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00847037
Posted Jul 15, 2024 - 20:20 PDT
Investigating
Start Time: 4:14PM PST - 07/13/24
End Time: Ongoing

We received notification that Algar (724/07;32;33;34) from Brazil (BR) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF00847037
Posted Jul 13, 2024 - 16:26 PDT
This incident affected: Operator Alerts (Operator Alerts WW).