System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert Small US regional carriers
Incident Report for Telesign system status
Resolved
Please be aware of an issue affecting SMS messaging services on the small US regional carriers listed below, since2019-03-17 15:30:00 PST.

As a result of this issue, a portion of MO SMS messages are not being received by subscribers on the affected carrier. MT SMS messages sent to subscribers on the affected carrier are currently being delayed.

MO SMS messages and delivery reports are being queued by the carrier. MT SMS messages are being queued on the gateway for delivery once this issue has been resolved.

The carriers are aware of this issue and are working to resolve it as soon as possible. There is currently no estimated time to resolution, however we will issue an update as soon as more information becomes available.

Please accept our apologies on behalf of the carriers for any inconvenience or impact this may have to your business.

Please contact Support with any questions or concerns.

Impacted Carrier(s):
Cellular One of N.E. Arizona USA
East Kentucky Network (Appalachian Wireless) USA
Pine Cellular USA
United Wireless USA
Pioneer Cellular USA
Chariton Valley Cellular USA
bandwidth.com (includes Republic Wireless) USA
MobileNation/SI Wireless USA
MTA Wireless/Matanuska Kenai USA
Leaco Rural Telephone Cooperative USA
Nemont CDMA USA
Nemont US UMTS USA
Brightlink USA
Inteliquent USA
Enflick USA
Triangle Wireless USA
Atlantic Tele-Network International (ATNI) USA
Blue Wireless USA
TextMe USA
Digital Communications Consulting (DCC) / Otz USA
Aerialink USA
Posted Mar 17, 2019 - 18:06 PDT
Identified
Please be aware of an issue affecting SMS messaging services on the small US regional carriers listed below, since 2019-03-17 15:30:00 PST.

As a result of this issue, MO SMS messages are not being received from subscribers and standard rate MT SMS messages are not being received by subscribers on the affected carriers.

MO & MT SMS messages are being queued by the carriers for delivery once the issue has been resolved.

The carriers are aware of this issue and are working to resolve it as soon as possible. There is currently no estimated time to resolution, however we will issue an update as soon as more information becomes available.

Please accept our apologies on behalf of the carriers for any inconvenience or impact this may have to your business.

Please contact TeleSIgn Support with any questions or concerns.

Impacted Carrier(s):
Cellular One of N.E. Arizona USA
East Kentucky Network (Appalachian Wireless) USA
Pine Cellular USA
United Wireless USA
Pioneer Cellular USA
Chariton Valley Cellular USA
bandwidth.com (includes Republic Wireless) USA
MobileNation/SI Wireless USA
MTA Wireless/Matanuska Kenai USA
Leaco Rural Telephone Cooperative USA
Nemont CDMA USA
Nemont US UMTS USA
Brightlink USA
Inteliquent USA
Enflick USA
Triangle Wireless USA
Atlantic Tele-Network International (ATNI) USA
Blue Wireless USA
TextMe USA
Digital Communications Consulting (DCC) / Otz USA
Aerialink USA
Posted Mar 17, 2019 - 16:56 PDT
This incident affected: Operator Alerts (Operator Alerts WW).