System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Quality degradation - United States (US) - Small Carriers
Incident Report for Telesign system status
Resolved
Start Time: 7:06 AM PDT - 07/18/24
End Time: 08:27 AM PDT - 07/18/24

We received notification that the network issues previously reported by Small Carriers from United States (US) have been resolved.Small Carriers end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF00849095
Posted Jul 18, 2024 - 08:27 PDT
Investigating
Quality degradation - United States (US) - Small Carriers

Start Time: 7:06 AM PDT - 07/18/24
End Time: [TIMESTAMP IN PST] - MM/DD/YY

Summary:

We currently experience quality degradation toward United States (US) - Small Carriers
SMS messages towards these operator(s) may face delays or difficulties in delivery.

Telesign is engaged with carrier partners for updates on resolution. We'd like to apologize for any inconvenience and appreciate your patience during this service interruption.


If you have any questions, please contact support@telesign.com.

SF 00849095
Posted Jul 18, 2024 - 07:35 PDT
This incident affected: Operator Alerts (Operator Alerts WW).