System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

T-Mobile 10DLC Message Fee Reduction
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:10 PDT
Identified
Country: USA

Operator: T-Mobile

Effective Date: 1st of January 2022

Details:

Effective January 1, 2022, T-Mobile will provide reduced 10DLC messaging fees for approved 501c3 charitable organizations, emergency, or educational campaigns. All 10DLC campaigns that are approved by T-Mobile for reduced messaging fees must comply with TCPA laws, CTIA Best Practices, and T-Mobile Messaging Guidelines.

• For Brands that have been confirmed by the Campaign Registry (“TCR”) as a 501c3 organization, all messaging fees will be waived as long as the Brand remains a 501c3 in good standing and the campaign is properly set up according to T-Mobile documentation.

• T-Mobile will waive the Special Business Review Request Fee for Fee Reduction requests.
• T-Mobile will, when applicable, review and determine approval of all submissions at its sole discretion on a case-by-case basis. Satisfying any stated criteria is not a guarantee of approval.
• The brand requesting fee reduction may not be an aggregator of messaging services.
• Any approved Fee Reductions must be provided directly to the brand associated with the submitted campaign, not the aggregator or CSP associated with that campaign.
• The Fee Reduction Program is confidential, including any communications, documents, and reduction decisions.
• Any Fee Reduction is offered at T-Mobile’s discretion and will be re-evaluated on an annual basis.
• Any provided free reduction may be revoked or reduced at any time.
• Fee Reduction will be immediately terminated, and past fee reductions will be applied retroactively should T-Mobile, in its sole discretion, determine:
o The brand approved for fee reduction is not directly benefitting from the provided fee reduction.
o Messaging Content is found to be inconsistent with the details provided in the Special Business Review – Pricing form or as provided in the campaign submission.


The following criteria must be met for these campaign types to qualify for reduced fees:

Campaign Type: 501c3 Charitable Organizations – (100% Reduction)

• The brand must be a 5013C organization in good standing and validated by TCR as part of brand registration.
• Standing will be evaluated on an annual basis.

Campaign Type: K-12 Education – (100% Reduction)

• Campaign messages must be provided as part of a free service offering for use by members of a K-12 educational institution.
• Standard T-Mobile rates will apply for Campaign messages that are part of a premium paid service offering for use by members.

Campaign Type Emergency – (100% Reduction)

• Campaign messages must be designed to support public safety/health during natural disasters, armed conflicts, pandemic outbreaks, and other national or regional emergencies.
• The content of the message must solely be informational.
• Campaign Vertical must be:
o Government (i.e. state, federal, or municipal organizations)
o Healthcare Agency or Authority
Posted Dec 10, 2021 - 03:37 PST
This incident affected: Regulatory Updates.