System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

TeleSign API Intermittent Availability
Incident Report for Telesign system status
Resolved
Dear Customers and Partners,

Telesign platform was available, but some transactions didn't reach end users in time frame of 6 seconds. This lasted from 07:26:04 AM PDT till 07:26:10 AM PDT

We sincerely apologize for the inconvenience this may have caused you.
Posted Oct 11, 2020 - 08:37 PDT
Monitoring
Dear Customers and Partners,

Telesign platform experienced temporary connection issue.

Our Network Engineers have identified and successfully resolved this incident. We are currently working on the root cause analysis and will provide it once available.

We sincerely apologize for the inconvenience this may have caused you.
Posted Oct 11, 2020 - 08:21 PDT
This incident affected: Enterprise Services (SMS & SMS Verify, Voice Verify, Smart Verify, Push Verify, PhoneID Standard, PhoneID Contact, PhoneID Live, Score) and Standard Services (SMS, Voice, PhoneID, Score, App Verify).