System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Venezuela (VE) - Telecomunicaciones Movilnet C.A. (734/06)
Incident Report for TeleSign System Status
Resolved
Date: 20/06/2020
Start Time: 06.56 AM PDT/PST
End Time: 09.58AM PDT/PST

We received notification that the network issues previously reported by Telecomunicaciones Movilnet C.A. from Venezuela (VE) have been resolved. Telecomunicaciones Movilnet C.A. end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jun 20, 2020 - 10:06 PDT
Identified
Date: 20/06/2020
Start Time: 06.56 AM PDT/PST
End Time: Ongoing

We received notification that Telecomunicaciones Movilnet C.A. from Venezuela (VE) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Jun 20, 2020 - 07:07 PDT
This incident affected: Operator Alerts.