Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
We received notification that the network issues previously reported by Libertell (Vodafone) (204/04;15;18) from Netherlands (NL) have been resolved. Libertell (Vodafone) (204/04;15;18) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00904154
Posted Nov 06, 2024 - 16:18 PST
Investigating
Start Time: 03:28 PM PST - 11/06/24 End Time: Ongoing
We received notification that Libertell (Vodafone) (204/04;15;18) from Netherlands (NL) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF 00904154
Posted Nov 06, 2024 - 15:29 PST
This incident affected: Operator Alerts (Operator Alerts WW).