System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Brazil (BR) - Claro (724/05;12;38) - 07/17/24
Incident Report for Telesign system status
Resolved
Start Time: 12:33 PM PDT - 07/17/24
End Time: 13:26 PM PDT - 07/17/24

We received notification that the network issues previously reported by Claro (724/05;12;38) from Brazil (BR) have been resolved. Claro (724/05;12;38) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00848661
Posted Jul 17, 2024 - 14:47 PDT
Investigating
Start Time: 12:33 PM PDT - 07/17/24
End Time: Ongoing

We received notification that Claro (724/05;12;38) from Brazil (BR) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00848661
Posted Jul 17, 2024 - 12:44 PDT
This incident affected: Operator Alerts (Operator Alerts WW).