System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Softbank fraud prevention measures
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:04 PDT
Identified
Country: Japan

Operator: Softbank Mobile Corp.

Effective Date: 23rd of June

Details: Softbank introduced new fraud prevention measures that will be available for their users from the 23rd of June. The users will be able to enable the following functions on their accounts:
‘rejecting spoofed SMS’, ‘rejecting SMS with URL links’, ‘filtering spam SMS’, and ‘rejecting/allowing SMS Sender ID’.
Posted Jun 17, 2022 - 04:45 PDT
This incident affected: Regulatory Updates.