System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Brazil - Claro 724/05
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported by Claro 724/05 from Brazil have been resolved. Claro end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 26 days ago. Nov 23, 2018 - 08:06 PST
Identified
We received notification that Claro from Brazil is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 26 days ago. Nov 23, 2018 - 07:30 PST
This incident affected: Operator Alerts.