Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
Start Time: 6:17 AM - 11/06/24 End Time: 7:20 AM - 11/06/24
We received notification that the network issues previously reported by Claro (724/05;12;38) from Brazil (BR) have been resolved. Claro (724/05;12;38) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00903953
Posted Nov 06, 2024 - 07:50 PST
Investigating
Start Time: 6:17 AM - 11/06/24 End Time: Ongoing
We received notification that Claro (724/05;12;38) from Brazil (BR) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF 00903953
Posted Nov 06, 2024 - 06:18 PST
This incident affected: Operator Alerts (Operator Alerts WW).